Cannot add images to new created word page


#1

Cannot add image or images to new created word page. States that memory is full. No matter what image and canot load a word doc says canot open that file. I could use some help … Other office are able to but not this one


#2

I moved a post to an existing topic: Cannot add images to new created word page


#3

Android 4.4.
Lg 415
Images were from local
Jpg png. Ther are also same types in dr box.
Still get same message memory is fu


#4

Forgot was trying to create from scratch doc.x in your office but when i try to add images.
It says memory is fu. And does not import any images i tryed all types and also in the dr box but get the same message memory is fu.


#5

Can you tell me how much memory your device has, and what size the images from your device are?


#6

Image jpg 10.77 kb encrepted
Also 1.2 meg. And 335 kb. All jpg images
Stor 800 meg left. Cleared casch
1 g ra.


#7

Can you confirm you are using the latest version of SmartOffice 2? Current release is 2.3.10 for Android.


#8

Hi Rick.

I learned today there can be problems on some devices, some times, when adding an image via ADD-IMAGE-GALLERY. We have a bug report on this and will be working to identify what causes it, and if possible we will include a fix in the next release.

In the meantime, please get back to me with your version of SmartOffice 2. Be sure to upgrade if you are not running the current version 2.3.10,

Also, please let me know if you were inserting from Gallery or from Photos when you got the “out of memory” error message.

Finally, if you were inserting from Gallery, please try to insert from Photos and see if you get the same error message. If you can insert from Photos, then try to insert from Gallery. In some cases, after inserting successfully from Photos, you will be able to insert from Gallery. Be sure to let me know the results if you try this technique.

Thank you.

Ron
SmartOffice Support


#9

How do i check which ver i have


#10

when you launch the application, in the lower left corner of the splash screen that displays while the app loads, you will see

First the source of the app (on my device it’s Google Play)

Second is the build (on my device the build is i8210)

Third is the version (on my device the version 2.3.10)


#11

It is the latest ver 2.3.10


#12

Thank you for verifying your SO2 version is current.

Were you inserting images from Gallery or from Photos when you got the “out of memory” error message?

If you were inserting images from Gallery, please try inserting from Photos and let me know if you get the error message.

After you insert from Photos, try inserting from Gallery again and let me know if you get the error message.

Thank you.

Ron
SmartOffice Support


#13

I tryed both same thing i freed up 800 meg and cleared cach all stll i deleted and reinstalled the it two times still no results


#14

I’m very sorry to hear that.

One last request. Can you send me a screen shot of the error message?

Thank you.


#15

Hi Rick.

We would like to investigate this problem you are having, but I’ll need some more information:

What version of SO2?
What version of Android?
What device are you using?
Where is the document stored (local, Box, Dropbox, GoogleDrive)?
What Word format are you using (DOC or DOCX)?
What language is being used in the Word Document?
What type of image are you trying to insert (jpg, png, etc.)?

The answers to these questions might give us some clues as to what might be going wrong.

To fully research, can you send me a copy of a problem document and a copy of an image you are trying to insert? If you would prefer to send me sample files privately, let me know and I’ll contact you via email, off the forum.

Thank you.

Ron
SmartOffice Support