No option to save as PDF iPad


#1

Hi I have just downloaded smart office 2 on to my iPad, I have no option to save a file as a PDF, my work mate sitting beside me can, another work mate can, both have looked at mine and it doesn’t have the option.
They are both using the UK App Store, I am on the NewZealand App Store along with another work mate and we both don’t have the option to save as a PDF.
I paid for and downloaded the app yesterday as did my counterpart his has the option mine doesn’t.
Is this a bug in the NZ app or something else.


#2

Hi Kiwi,

Sorry to hear this.

The app is the same on both app stores, and I don’t believe with have any New Zealand specific language pack.

What type of file did you have open at the time? (I have previously opened an internal bug about ‘save as pdf’ being missing and eventually decided I must have had a pdf file open - the ‘save as pdf’ option only appears for MS Office documents).

Thanks

Jogu


#3

I had tried everything .doc and .docx, I even had my workmate email me a .doc file I opened it in smart office 2 as he did at the same time.
When I tapped file (the icon)it would come up save as and the next to that, print- his had save as then- save as PDF -then print.
Since then I have done nothing I haven’t even closed the app and it works as it should.
I can save as PDF no problem.
I have done no update as the app store is blocked on this wifi network.
I’m happy it works now.

Thanks for your reply Jogu