Power Point PPT files don't load


#1

Hi. I loaded a lot of my Power Point files up to Box hoping to edit them in SmartOffice. Sadly for me most of them were PPT and only a small few PPTX. I tried to load them and waited and waited till it became obvious this wasn’t going to happen. Out of around 40 PPT files only a couple would load so I have had to convert them all to PPTX files. This is the same on both my mini iPad and iPhone 4s. I am using the latest version of software, iOS 7.1.2. All the files I tried to load were originally created on my lap top with Microsoft Power Point. Please have a go and see if you can find out what’s wrong. Many thanks.


#2

Hi Robepage,

Sorry to hear this isn’t working well. We do test the software with a huge repository of files before release, but it is always possible that something slips through. Would it be possible for you to share an example of one of the files that didn’t load with us, so that we can get the engineering team to investigate? You can email it to us at smartoffice-forum@artifex.com if that is possible we’d appreciate it.

Thanks

Jogu


#3

Hi Jogo. This is a odd thing. The above failure to load only seems to happen when a folder has a lot of ppt files in it. After your request to email you a file I loaded one from my laptop and to my surprise it worked. So then I loaded 3 more and they worked but they were the only ppt files in a folder full of PPTX files. I then tried to recreate my previous folder by removing all the PPTX files and reloading all the original ppt files back to Box then tried to open them. The result was some did and some didn’t. So when I get minute I’ll email you some of the files that don’t open to see what happens.


#4

Hi Robepage,

Many thanks for sharing the ppt files with me, we really appreciate it. I was able to reproduce the problem (it seems the files don’t quite match the official specification for some reason, we have 10,000+ .ppt files that open fine but your ones definitely don’t!).

I’ve been able to make a fix, which should be in the next release. If you like I can give you access to a beta release of the new version using Apple’s testflight service?

Jogu


#5

Hi Jogo. Thank you very much for your support. There’s a lot of things I love about SmartOffice but I believe that support is the strongest argument of all for using an app. I am happy to wait for the new release to come out. Thanks again for your attention.


#6

Hi Robepage,

The V2.3.1 release now available on the iOS app store should fix this problem. Please let us know if you see any further problems.