Random & Unexplained font changes


#1

I am new to the forum here. Have been a contented user of SmartOffice for awhile now. I have noticed when I am either typing a new or editing a document in the spreadsheet mode; a previously selected font type and/or size is getting switched back to something else (usually the default). Sometimes a previously selected alignment is also getting changed. Does anyone have any ideas on this please? It’s very frustrating.

I am using the version of SmartOffice 2 that is currently available on the Android Playstore. I am using a Samsung Galaxy Note 4. My preferred keyboard is SwiftKey. This issue seems to happen more when I am editing a previously started spreadsheet document. I am aware that you need to select which box (or boxes) are being edited; and have taken that into account. I don’t see a “done” option for “saving” the selection, and have so far had to resort to the ‘back’ button on my Android device. Sometimes this seems to keep the selection; often it doesn’t.


#2

Hi airwolf85.

I’d like to try to recreate the situation you are experiencing, but I have a few questions.

First, are you using the xls or xlsx file type for your documents?

Second, can you provide step by step instructions to describe how you make formatting changes to a cell?

Finally, I’d like to get a copy of a sample spreadsheet in which you’re having this problem, but I want to do that privately. I’ll send you an email address you can use to reach me.

Ron


#3

Hi Airwolf85.

Thank you for sending the sample file.

Unfortunately, I was unable to replicate the problem you reported. I tried applying all sorts of styles (text color, fill color, font size, alignment) in different cells and ranges of cells. I saved changes to box, and to the Documents folder on the device, I tried SAVE and SAVE AS, and each time I reopened a file, my style changes had been retained. For this testing I used a Galaxy Tab3, and the SwiftKey keyboard.

I will mention that each time I reformatted a file and wanted to test the style retention, I did a FILE-SAVE or FILE-SAVE-AS to preserve the changes.

Perhaps I’m misunderstanding the problem you are experiencing. The only thing I can recommend is that you send me a step-by-step recipe of how you are working when the style edits are lost.

I’m sorry I can’t give you a better explanation at this time.

Ron