Refusing to recognize Password


#1

My first letter in my my gmail account is not capitalized. When I try to sign in to my Google account Smart Office keeps capitalizing the first letter. Therefore signing in does’t work.


#2

Hi @rtmack1,

Is this an android device, or an iPhone/iPad, and which version of SmartOffice are you using?
On most devices we use the default keyboard in its initialised state, ie if it has capitalisation on by default then your first word will have initial capital.

On iOS (iPhone and iPad builds) the most recent version of SmartOffice has a change to stop capitalising the first word, as a number of users have indicated a preference for that mode. If you are using an iOS device, please update the app to the current version and this should sort your problem.

You should currently be able to log in at present by pressing the ‘shift’ key on the soft keyboard when you are in the password field to select the caps on/off state you want. If that is not working, please let us know.

Thanks,
Pete


#3

Outs Android ttabletkiitkat


#4

Hi @rtmack1, I have tried keyboards on a few Kitkat devices including Google nexus 7 tablet and Samsung Galaxy S4 and can’t reproduce the problem.
Could you tell me the tablet model please, which version of SmartOffice you have installed and whether you are using the built-in soft keyboard or a 3rd-party keyboard such as SwiftKey?
It is possible that your tablet keyboard has auto-capitalise enabled, in which case you could disable it in the keyboard settings.
I would be inclined to just enter your gmail details and make sure that caps is off by tapping the shift key on your keyboard before typing it in. SmartOffice should store your login credentials so that you dont have to log in again next time you run the app.

Thanks,
Pete


#5

Dell Venuei’m using Felksy


#6

Hi @rtmack1,
I have had a more detailed look at this issue. I can’t reproduce the problem with the standrd Google/Samsung/HTC keyboards. I did some searches on felsky and saw a couple of similar complaints from users with other applications.
The felsky developers stated in those cases that they do not capitalise if the textbox is marked as a password box. Our textbox is marked as a password box (this causes Android to hide the characters and insert ‘*’ instead).
I do not think this is a problem with the SmartOffice password entry. If you switch back to use the standard android keyboard and still see this problem then please let me know. It may be worth emailing the felsky developers to see if this is a known issue as well if this remains a problem for you.

Thanks,
Pete


#7

Thanks for the attempt however it records the name properly but now when I press link it wont go thru must be something with the Tablet


#8

I think I discovered the problem.It seems the good people at Google Has Determined that your app is a unsecured app. I had to Enable access to unsecured apps.


#9

Now that I got it open it wont let me vie my Document on Google Drive